Mac 使用 homebrew 安装过时包

因为最新版的 homebrew 已无法从官方库安装 PHP5.6,所以才有了这篇博文。

方法真的很简单,只需要添加第三方库再安装你需要的过时包。

1
2
3
4
5
# 添加第三方库
brew tap exolnet/homebrew-deprecated

# 安装你需要的包
brew install <formula>
0%